新更新的1.70版本有 node.js 环境,运行pm2显示系统找不到 php文件

如题。我在容器内安装node和pm2才能运行php artisan serve指令。直接使用node.js环境没有用


补充一下,直接使用Supervisor也不行

在 node 环境里面运行 PHP?

靠忘记了,小问题 :rofl:,搞懵圈了,只能等后面应用商店推出pm2了

说实话,昨晚是下载了,但是发现不会用,操作逻辑看不懂

很简单的,找gpt写个package.json文件塞进去就可以用了